+7 (4712)74-80-84, 74-80-88, 34-49-91, 34-49-94
г. Курск, ул. Интернациональная, дом 6Д, оф. 12
Режим работы: 9:00 до 18:00

Зарплата и Управление Персоналом, редакция 3, версия 3.1.2.212от 26.04.17


Версия 3.1.2.212

Возможность добавления дополнительных реквизитов и сведений для образований физических лиц.

Печатная форма СЗВ-М адаптирована для печати при количестве сотрудников более 25 (в целях хранения в организации).

 

Код ошибки: 30154391 
Код(ы) обращения: SW1146267
Статус: Исправлена в выпущенной версииЗарегистрирована: 18.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
В распределенной информационной базе не мигрируют данные регистра "Плановые ФОТ итоги".

 


Код ошибки: 10177515
Статус: Исправлена в выпущенной версииЗарегистрирована: 17.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
ЗГУ. В отчет "Карточка-справка (0504417)" может заполняться неправильное количество отработанных дней, если у сотрудника есть несколько отклонений в течение месяца.

 


Код ошибки: 30154365 
Код(ы) обращения: SW1142605
Статус: Исправлена в выпущенной версииЗарегистрирована: 17.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При заполнении отчета П-4 (НЗ) по обособленному подразделению возможна ошибка, если штатное расписание ведется без сохранения истории: Поле не найдено "ШтатноеРасписание.ПозицияШтатногоРасписания.Подразделение" И (ШтатноеРасписание.<<?>>ПозицияШтатногоРасписания.Подразделение В (&ПозицииШтатногоРасписанияПараметр2))

 


Код ошибки: 30154346 
Код(ы) обращения: SW1142860
Статус: Исправлена в выпущенной версииЗарегистрирована: 14.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При вводе документа "Индексация заработка" может возникать ошибка: {ОбщийМодуль.УчетСреднегоЗаработкаСобытия.Модуль(541)}: Ошибка при вызове метода контекста (Записать) НаборЗаписей.Записать(); по причине: Запись не верна! Значение поля "Документ среднего заработка" не может быть пустым!: ПерерасчетСреднегоЗаработка: ..., , Индексация заработка 0000-000003 от 14.04.2017 (Регистр сведений: Перерасчет среднего заработка)

Способ исправления:
В общем модуле УчетСреднегоЗаработкаСобытия заменить процедуру ВыявитьИЗарегистрироватьПерерасчетыСреднегоЗаработка следующим текстом: Процедура ВыявитьИЗарегистрироватьПерерасчетыСреднегоЗаработка(ДанныеДляРегистрацииПерерасчетов, Регистратор, ВидСреднегоЗаработка, ЭтоИндексация = Ложь) Запрос = Новый Запрос; Запрос.МенеджерВременныхТаблиц = ДанныеДляРегистрацииПерерасчетов; Запрос.УстановитьПараметр("Регистратор", Регистратор); ИмяТабличнойЧасти = "СреднийЗаработок" + ВидСреднегоЗаработка; ОписанияДокументов = Новый Соответствие; Для каждого МетаданныеДокумента Из Метаданные.Документы Цикл Если МетаданныеДокумента.ТабличныеЧасти.Найти(ИмяТабличнойЧасти) <> Неопределено Тогда ПолноеИмя = МетаданныеДокумента.ПолноеИмя(); ОписаниеДокумента = Новый Структура("ПутьКРеквизитуСотрудник,ПутьКРеквизитуФизическоеЛицо"); ИскомыйРеквизит = МетаданныеДокумента.Реквизиты.Найти("Сотрудник"); Если ИскомыйРеквизит <> Неопределено Тогда Если Не ИскомыйРеквизит.Тип.СодержитТип(Тип("СправочникСсылка.Сотрудники")) Тогда ИскомыйРеквизит = МетаданныеДокумента.Реквизиты.Найти("ОсновнойСотрудник"); Если ИскомыйРеквизит <> Неопределено Тогда ОписаниеДокумента.ПутьКРеквизитуСотрудник = "ТаблицаДокумента.ОсновнойСотрудник"; ОписаниеДокумента.ПутьКРеквизитуФизическоеЛицо = "ТаблицаДокумента.Сотрудник"; КонецЕсли; КонецЕсли; КонецЕсли; Если Не ЗначениеЗаполнено(ОписаниеДокумента.ПутьКРеквизитуФизическоеЛицо) Тогда ИскомыйРеквизит = МетаданныеДокумента.Реквизиты.Найти("ФизическоеЛицо"); Если ИскомыйРеквизит <> Неопределено Тогда ОписаниеДокумента.ПутьКРеквизитуФизическоеЛицо = "ТаблицаДокумента.ФизическоеЛицо"; КонецЕсли; КонецЕсли; ОписанияДокументов.Вставить(ПолноеИмя, ОписаниеДокумента); КонецЕсли; КонецЦикла; ТекстЗапроса = ""; ДобавитьОбъединение = Ложь; УдалитьСозданиеВременнойТаблицы = Ложь; Для каждого ЭлементОписанияДокумента Из ОписанияДокументов Цикл ПолноеИмяДокумента = ЭлементОписанияДокумента.Ключ; ОписаниеДокумента = ЭлементОписанияДокумента.Значение; Если ДобавитьОбъединение Тогда ТекстЗапроса = ТекстЗапроса + " |ОБЪЕДИНИТЬ ВСЕ |"; Иначе ДобавитьОбъединение = Истина; КонецЕсли; ТекстЗапросаКДокументу = "ВЫБРАТЬ РАЗЛИЧНЫЕ | ТаблицаДокумента.Организация КАК Организация, | ТаблицаДокумента.Сотрудник КАК Сотрудник, | ПериодыСреднегоЗаработка.ГоловнаяОрганизация, | ТаблицаДокумента.Ссылка КАК ДокументСреднегоЗаработка, | &Регистратор КАК ДокументОснование |ПОМЕСТИТЬ ВТДокументыКПерерасчетуПредварительно |ИЗ | ВТПериодыСреднегоЗаработка КАК ПериодыСреднегоЗаработка | ВНУТРЕННЕЕ СОЕДИНЕНИЕ ВТТаблицаДокумента КАК ТаблицаДокумента | ПО (ТаблицаДокумента.Проведен) | И ПериодыСреднегоЗаработка.ФизическоеЛицо = ТаблицаДокумента.Сотрудник.ФизическоеЛицо | И ПериодыСреднегоЗаработка.Период >= ТаблицаДокумента.ПериодРасчетаСреднегоЗаработкаНачало | И ПериодыСреднегоЗаработка.Период <= ТаблицаДокумента.ПериодРасчетаСреднегоЗаработкаОкончание |ГДЕ | ТаблицаДокумента.Ссылка <> &Регистратор"; Если УдалитьСозданиеВременнойТаблицы Тогда ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ПОМЕСТИТЬ ВТДокументыКПерерасчетуПредварительно", ""); Иначе УдалитьСозданиеВременнойТаблицы = Истина; КонецЕсли; Если ПолноеИмяДокумента = "Документ.УвольнениеСписком" Тогда ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ВТТаблицаДокумента", "Документ.УвольнениеСписком.Сотрудники"); ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ТаблицаДокумента.Организация", "ТаблицаДокумента.Ссылка.Организация"); ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ТаблицаДокумента.Проведен", "ТаблицаДокумента.Ссылка.Проведен"); Иначе ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ВТТаблицаДокумента", ПолноеИмяДокумента); ПутьКРеквизитуФизическоеЛицо = "ТаблицаДокумента.Сотрудник.ФизическоеЛицо"; Если ОписаниеДокумента.ПутьКРеквизитуСотрудник <> Неопределено Тогда ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, "ТаблицаДокумента.Сотрудник", ОписаниеДокумента.ПутьКРеквизитуСотрудник); ПутьКРеквизитуФизическоеЛицо = СтрЗаменить(ПутьКРеквизитуФизическоеЛицо, "ТаблицаДокумента.Сотрудник", ОписаниеДокумента.ПутьКРеквизитуСотрудник); КонецЕсли; Если ОписаниеДокумента.ПутьКРеквизитуФизическоеЛицо <> Неопределено Тогда ТекстЗапросаКДокументу = СтрЗаменить(ТекстЗапросаКДокументу, ПутьКРеквизитуФизическоеЛицо, ОписаниеДокумента.ПутьКРеквизитуФизическоеЛицо); КонецЕсли; КонецЕсли; ТекстЗапроса = ТекстЗапроса + ТекстЗапросаКДокументу; КонецЦикла; Запрос.Текст = ТекстЗапроса; РезультатЗапроса = Запрос.Выполнить(); Запрос.Текст = "ВЫБРАТЬ РАЗЛИЧНЫЕ | ДокументыКПерерасчету.Организация, | ДокументыКПерерасчету.Сотрудник, | ДокументыКПерерасчету.ДокументСреднегоЗаработка, | ДокументыКПерерасчету.ДокументОснование |ПОМЕСТИТЬ ВТДокументыКПерерасчету |ИЗ | ВТДокументыКПерерасчетуПредварительно КАК ДокументыКПерерасчету | ВНУТРЕННЕЕ СОЕДИНЕНИЕ Справочник.Организации КАК Организации | ПО ДокументыКПерерасчету.Организация = Организации.Ссылка | И ДокументыКПерерасчету.ГоловнаяОрганизация = Организации.ГоловнаяОрганизация |; | |//////////////////////////////////////////////////////////////////////////////// |ВЫБРАТЬ ПЕРВЫЕ 1 | ДокументыКПерерасчету.Организация |ИЗ | ВТДокументыКПерерасчету КАК ДокументыКПерерасчету"; РезультатЗапроса = Запрос.Выполнить(); Если Не РезультатЗапроса.Пустой() Тогда ЗарегистрироватьНеобходимостьПерерасчетовДокументовСреднегоЗаработка(ДанныеДляРегистрацииПерерасчетов); КонецЕсли; Если ЭтоИндексация Тогда КатегорииНачисленийОплатыПериодаОтсутствий = Новый Массив; КатегорииНачисленийОплатыПериодаОтсутствий.Добавить(Перечисления.КатегорииНачисленийИНеоплаченногоВремени.ДенежноеСодержаниеКомпенсацияОтпуска); КатегорииНачисленийОплатыПериодаОтсутствий.Добавить(Перечисления.КатегорииНачисленийИНеоплаченногоВремени.ДенежноеСодержаниеКомпенсацияОтпуска); КатегорииНачисленийОплатыПериодаОтсутствий.Добавить(Перечисления.КатегорииНачисленийИНеоплаченногоВремени.ОплатаОтпуска); КатегорииНачисленийОплатыПериодаОтсутствий.Добавить(Перечисления.КатегорииНачисленийИНеоплаченногоВремени.КомпенсацияОтпуска); Запрос.УстановитьПараметр("КатегорииНачисленийОплатыПериодаОтсутствий", КатегорииНачисленийОплатыПериодаОтсутствий); Запрос.Текст = "ВЫБРАТЬ РАЗЛИЧНЫЕ | Начисления.Ссылка |ИЗ | ПланВидовРасчета.Начисления КАК Начисления |ГДЕ | Начисления.КатегорияНачисленияИлиНеоплаченногоВремени В(&КатегорииНачисленийОплатыПериодаОтсутствий)"; ВидыРасчетаОплатыПериодаОтсутствий = Запрос.Выполнить().Выгрузить().ВыгрузитьКолонку("Ссылка"); Запрос.УстановитьПараметр("ВидыРасчетаОплатыПериодаОтсутствий", ВидыРасчетаОплатыПериодаОтсутствий); Запрос.Текст = "УНИЧТОЖИТЬ ВТДокументыКПерерасчету |; | |//////////////////////////////////////////////////////////////////////////////// |ВЫБРАТЬ РАЗЛИЧНЫЕ | Начисления.Организация КАК Организация, | Начисления.Сотрудник КАК Сотрудник, | Начисления.Регистратор КАК ДокументСреднегоЗаработка, | &Регистратор КАК ДокументОснование |ПОМЕСТИТЬ ВТДокументыКПерерасчету |ИЗ | РегистрРасчета.Начисления КАК Начисления | ВНУТРЕННЕЕ СОЕДИНЕНИЕ ВТПериодыСреднегоЗаработка КАК ПериодыСреднегоЗаработка | ПО Начисления.ФизическоеЛицо = ПериодыСреднегоЗаработка.ФизическоеЛицо | И Начисления.ГоловнаяОрганизация = ПериодыСреднегоЗаработка.ГоловнаяОрганизация | И Начисления.ПериодДействияНачало <= ПериодыСреднегоЗаработка.Период | И Начисления.ПериодДействияКонец >= ПериодыСреднегоЗаработка.Период |ГДЕ | Начисления.ВидРасчета В(&ВидыРасчетаОплатыПериодаОтсутствий) | И ТИПЗНАЧЕНИЯ(Начисления.Регистратор) <> ТИП(Документ.ПереносДанных) |; | |//////////////////////////////////////////////////////////////////////////////// |ВЫБРАТЬ ПЕРВЫЕ 1 | ДокументыКПерерасчету.Организация КАК Организация |ИЗ | ВТДокументыКПерерасчету КАК ДокументыКПерерасчету"; РезультатЗапроса = Запрос.Выполнить(); Если Не РезультатЗапроса.Пустой() Тогда ЗарегистрироватьНеобходимостьПерерасчетовДокументовСреднегоЗаработка(ДанныеДляРегистрацииПерерасчетов); КонецЕсли; КонецЕсли; КонецПроцедуры

 


Код ошибки: 10177138 
Код(ы) обращения: SW1142158 SW1144202
Статус: Исправлена в выпущенной версииЗарегистрирована: 11.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
В карточке обособленного подразделения нет кода ОКВЭД2, в результате отчет П-4 заполняется по всем строкам кодом ОКВЭД2 из организации.

 

Код ошибки: 30154253 
Код(ы) обращения: SW1144395
Статус: Исправлена в выпущенной версииЗарегистрирована: 11.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При создании документов "Утверждение штатного расписания" и "Изменение штатного расписания", если они заполняются автоматически, не заполняется "Строка отчетности ЗП-..." из предыдущих документов. Также воспроизводится при копировании этих документов.

 


Код ошибки: 10177137 
Код(ы) обращения: SW1141728
Статус: Исправлена в выпущенной версииЗарегистрирована: 11.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
ЗГУ. В документе "Результаты аттестации сотрудников" после его записи очищается колонка "Квалиф. надбавка".

 


Код ошибки: 10177157 
Код(ы) обращения: SW1142971
Статус: Исправлена в выпущенной версииЗарегистрирована: 11.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При переносе данных их ЗиК 7.7 может возникать ошибка вида Ошибка в обработчике события ПослеЗагрузкиОбъекта ИмяПКО = ШтатноеРасписание_ПКО_УП ТипОбъекта = Позиция Объект = Маляр 4 р-д /Основное/ Обработчик = ПослеЗагрузкиОбъекта ОписаниеОшибки = При расчете начисления «Оплата по окладу (по часам)» за Апрель 2017 для сотрудника <Объект не найден> (341:903cc86000be439211e71e988d990188) возникла ошибка: Деление на 0 Формула, используемая при расчете: Оклад * ВремяВЧасах / НормаЧасов ПозицияМодуля = Обработка.МенеджерРасчетаЗарплаты.МодульОбъекта(10216) КодСообщения = 21

 


Код ошибки: 30154208 
Код(ы) обращения: SW1132362
Статус: Исправлена в выпущенной версииЗарегистрирована: 10.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
В документе "Начисление оценочных обязательств" при методе МСФО остаток отпуска рассчитывается не на последний день месяца, а на первый день следующего.

 

Код ошибки: 10177107 
Код(ы) обращения: SW1142649
Статус: Исправлена в выпущенной версииЗарегистрирована: 10.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При проведении документа "Изменение условий оплаты отпуска по уходу за ребенком" кадровиком без доступа к зарплате возникает ошибка "Недостаточно прав для работы с таблицей "РегистрСведений.УсловияОплатыОтпускаПоУходуЗаРебенком""

 


Код ошибки: 30154195 
Код(ы) обращения: SW1143235 SW1144288
Статус: Исправлена в выпущенной версииЗарегистрирована: 07.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При досрочном погашении займа не погашаются проценты.

 

Код ошибки: 30154153 
Код(ы) обращения: SW1142650
Статус: Исправлена в выпущенной версииЗарегистрирована: 05.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
Расчет страховых взносов. В раздел 3 п. 3.2.1 в графу 230 "База для исчисления страховых взносов на ОПС в пределах предельной величины (в том числе по ГПХ)" попадают суммы сверхнормативных суточных (начисления с видом дохода по страховым взносам "Доходы, целиком облагаемые страховыми взносами на ОПС, ОМС и соц.страхование, не облагаемые взносами на страхование от несчастных случаев").

 


Код ошибки: 30154151 
Код(ы) обращения: SW1132358
Статус: Исправлена в выпущенной версииЗарегистрирована: 05.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При выплате отпускных с зарплатой может удерживаться лишний рубль НДФЛ.

 


Код ошибки: 30154152 
Код(ы) обращения: SW1142297
Статус: Исправлена в выпущенной версииЗарегистрирована: 05.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
В "Регистре налогового учета по НДФЛ" не выводится сумма вычета 403 (по договору ГПХ).

 


Код ошибки: 10176882 
Код(ы) обращения: SW1140758
Статус: Исправлена в выпущенной версииЗарегистрирована: 04.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При перенос данных не переносится значение реквизита организации "ОКВЭД, редакция 2".

 


Код ошибки: 10176880 
Код(ы) обращения: SW1128151
Статус: Исправлена в выпущенной версииЗарегистрирована: 04.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При расчете зарплаты может задваиваться накапливаемый показатель при наличии у сотрудника совместительства и перевода.

 


Код ошибки: 10176811 
Код(ы) обращения: SW1115788
Статус: Исправлена в выпущенной версииЗарегистрирована: 03.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При переносе данных некорректно переносится информация об отпусках, зарегистрированных в период до переноса, но приходящихся на период после переноса.

 


Код ошибки: 30154092 
Код(ы) обращения: SW1141134
Статус: Исправлена в выпущенной версииЗарегистрирована: 03.04.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
В списке ведомостей, если в нем установлена группировка, при переходе на строку группы возникает ошибка: {ОбщийМодуль.ОбменСБанкамиПоЗарплатнымПроектамКлиент.Модуль(375)}: Поле объекта не обнаружено (ЗарплатныйПроект) ПараметрыОтбора = Новый Структура("ЗарплатныйПроект", ТекущиеДанные.ЗарплатныйПроект);

 


Код ошибки: 30154034
Статус: Исправлена в выпущенной версииЗарегистрирована: 30.03.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При работе в режиме сервиса (1cfresh) может быть недоступен флажок "Соответствует оплате труда" для видов дохода НДФЛ.

 

Код ошибки: 10175690 
Код(ы) обращения: SW1130799
Статус: Исправлена в выпущенной версииЗарегистрирована: 09.03.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
Документ "Договор займа сотруднику" может "зависать" при вводе размера погашения основного долга.

 


Код ошибки: 30153606 
Код(ы) обращения: SW1127405 SW1138675
Статус: Исправлена в выпущенной версииЗарегистрирована: 09.03.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
У пользователя с неполными правами, у которого включено ограничение доступа по физ. лицам на уровне записей, при оформлении отпуска из документа "Отпуска сотрудников" может возникать ошибка: {Документ.ОтпускаСотрудников.Форма.ФормаДокумента.Форма(1330)}: Ошибка при вызове метода контекста (Выполнить) ВидыОтпусковДокументов = Запрос.Выполнить().Выгрузить(); по причине: Ошибка выполнения запроса по причине: У пользователя недостаточно прав на исполнение операции над базой данных.

 


Код ошибки: 10175655 
Код(ы) обращения: SW1124696
Статус: Исправлена в выпущенной версииЗарегистрирована: 07.03.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
После переноса данных точность показателя Оклад равняется 0, т.е. нельзя просмотреть и отредактировать оклад с копейками.

 


Код ошибки: 30152588 
Код(ы) обращения: SW1110174
Статус: Исправлена в выпущенной версииЗарегистрирована: 24.01.2017
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При переносе данных из прошлых редакций временные плановые начисления переносятся с датой окончания на 1 день больше.

 


Код ошибки: 50009861 
Код(ы) обращения: SW1103962 SW1141253 SW1144600
Статус: Исправлена в выпущенной версииЗарегистрирована: 05.10.2016
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
При изменении ставки рефинансирования в середине месяца может неверно рассчитываться материальная выгода.

Код ошибки: 50004779 
Код(ы) обращения: SW1032032 SW1033966
Статус: Исправлена в выпущенной версииЗарегистрирована: 11.04.2016
Исправлена: "1С:ЗУП 3, 1С:ЗГУ 3", версия 3.1.2.212

Описание:
Формы СЗВ-М и СЗВ-СТАЖ недоступны кадровику.